The Talkman Device Does Not Receive Scanned Data
Scenario:
- The Bluetooth scanner appears to successfully pair with the Talkman device.
- The scanner is scanning barcodes.
- The Talkman device does not acknowledge the data transmission.
Possible Cause:
The scanner may not be set up to send the appropriate prefix or suffix characters expected by the voice process software (task or voice application) running on the Talkman device.
Some process software requires a prefix character to identify the barcode Symbology in use so that it can be parsed correctly. The voice software requires that the bar code be terminated with a carriage-return/line-feed combination. Data is not successfully transmitted if these settings do not match.
Resolution:
Review the information specific to your scanner on setting prefix and suffix characters, or symbologies and carriage returns. Refer to documentation from the manufacturer for additional settings.